Требуется обновление PHP – Предупреждение от WordPress

Требуется обновление PHP –  Предупреждение от WordPress

Совсем недавно я заметил предупреждение в админке сайта от вордпресс о необходимости смены версии PHP на более новую – “WordPress обнаружил, что вы используете небезопасную версию PHP.“. Вот как оно выглядит: Обязательно нужно сделать обновление?Нет, эта процедура не…

Читать далее »

Установка WordPress на OpenServer

Установка WordPress на OpenServer

Приветствую читателей этого мануала, при успешном завершении всех шагов, у вас получится собственный wordpress сайт на локальном компьютере. Подготовка OpenServer Данный мануал предполагает, что вы уже установили OpenServer себе на компьютер. Если нет, то можете взять отсюда, BASIC…

Читать далее »